Depot - Long queue times for GitHub Actions jobs – Incident details

Long queue times for GitHub Actions jobs

Resolved
Partial outage
Started 13 days agoLasted 17 minutes

Affected

GitHub Actions

Partial outage from 10:53 AM to 11:10 AM

Depot-managed Actions Runners

Partial outage from 10:53 AM to 11:10 AM

Updates
  • Resolved
    Resolved

    We have deployed a fix and the job queue is processing again.

  • Investigating
    Investigating

    We are currently investigating reports of long queue times for GitHub Actions jobs.